[Gta04-owner] gta04 does not boot anymore

Dr. H. Nikolaus Schaller hns at goldelico.com
Sat Feb 2 22:29:13 CET 2013


Hi,

Am 02.02.2013 um 13:41 schrieb Ken-Patrick Lehrmann:

> Hello,
> 
> For the last month, I add tried QtMoko v50 on my gta04, all was ok
> (expect for known bugs).
> 
> This morning, I tried the last hardware validation, so as to update the
> boot system to be able to multiboot on ext4. But obviously I did
> something wrong (although I don't understand what).
> 
> I used the makesd available at
> http://download.goldelico.com/gta04/unstable/, boot my gta04 on it. This

well, "unstable" is what its says... Especially now the unstable is a new 3.7-
kernel and it is not sure if it works smoothly with everything else in the
"unstable" partition.

You should be able to create a SD card using the latest "production" image.

Then, press the AUX button and hold while inserting the battery. This
forces the whole boot to come from SD card, i.e. a known system and
resets the u-boot environment variables.

It will enable the display and turn it red (then you can release the AUX
button).

> went OK. I halted it.
> 
> And then tried to boot again, but nothing happens. Press Power button
> does nothing, and the same goes with removing/inserting the battery...
> 
> Any suggestion on what I can try ?

BR,
Nikolaus


More information about the Gta04-owner mailing list