[Gta04-owner] gta04 does not boot anymore

Josua Mayer josua.mayer97 at gmail.com
Sat Feb 2 13:53:45 CET 2013

Am 02.02.2013 13:41, schrieb Ken-Patrick Lehrmann:
> Hello,
> For the last month, I add tried QtMoko v50 on my gta04, all was ok
> (expect for known bugs).
> This morning, I tried the last hardware validation, so as to update the
> boot system to be able to multiboot on ext4. But obviously I did
> something wrong (although I don't understand what).
> I used the makesd available at
> http://download.goldelico.com/gta04/unstable/, boot my gta04 on it. This
> went OK. I halted it.
> And then tried to boot again, but nothing happens. Press Power button
> does nothing, and the same goes with removing/inserting the battery...
> Any suggestion on what I can try ?
> Ken-Patrick
> _______________________________________________
> Gta04-owner mailing list
> Gta04-owner at goldelico.com
> http://lists.goldelico.com/mailman/listinfo/gta04-owner

I had a quite similiar effect though I just flashed the uboot.flash file 
which was a bad idea I am sure. My phone stayed dark, though it was 
powered as I later found out. I had to use a serial cable and then saw 
activity when plugging in the battery. Loading a bootloader by serial 
worked fine, and then I could reflash nand and all is fine since.


More information about the Gta04-owner mailing list