[Gta04-owner] Setting up a working mail account in QtMoko v55

Sven openmoko at maricon.de
Mon Apr 8 00:16:08 CEST 2013


Hello,

once more I tried to set up a working mail account, this time in QtMoko 
v55. All my previous trials in previous versions failed, but now I want 
to finally get it working. So any help appreciated.

I faithfully did the following:

1.) On a PC start the web interface from my German provider 1&1 and 
create a new mail account "mobil at maricon.de" especially for testing. I 
extra read their help pages. There the following is listed:

account type        server    port unencrypted    port TLS    port SSL
POP3 (incoming)    pop.1und1.de     110     110     995
IMAP (incoming)    imap.1und1.de     143     143     993
SMTP (outgoing)    smtp.1und1.de     25     25     -

I'm not quite sure, but I think it has been mentioned that QtMoko cannot 
handle POP3 accounts. So I wanted to try IMAP.

2.) I called QtMoko's main menu and choosed "messages", then "E-Mail". 
Then I called the options-menu and choosed "Account settings...".

There two accounts are already predefined: "MMS" and "Collective". None 
of them do I need, but I couldn't find any possibility to delete them.

I called the options-menu again and choosed "Add account...". There I 
entered my data for a new account named "mobil". This means:

"Incoming": Type IMAP, Username "mobil at maricon.de", Server 
"imap.1und1.de", Port 143, Encryption None
"Outgoing": From "mobil at maricon.de", E-Mail "mobil at maricon.de", Server 
"smtp.1und1.de", Port 25, Encryption None

3.) After clicking the return arrow I get question "Account Modified. Do 
you wish to retrieve the folder structure for this account?". I answer 
"yes" and get "Retrieve failure. mobil - Error retrieving folders: 
Socket error [Host not found]".

I also tried SSL encryption and Port 993 for incoming and TLS encryption 
for outgoing. Result is the same.

I also can click the return arrow once more and then from option-menu 
choose "Get all mail". Result: The same "Retrieve Failure".

4.) After all that I tried once more to call Arora web browser and 
browse some web site. There's no problem with getting it, so it's 
definitely excluded that the connection to the internet might be the 
problem.

Please help! I finally want be able so read and send some mail using QtMoko.

Does the problem come from the unused and therefore unconfigured 
accounts "MMS" and/or "Collective"? How can I get rid of them? Or have I 
misunderstood something in how to configure the mail account?

Best regards
    Sven



More information about the Gta04-owner mailing list