[Gta04-owner] Headset jack adapter

Neil Jerram neil at ossau.homelinux.net
Fri Sep 28 00:55:22 CEST 2012


NeilBrown <neilb at suse.de> writes:

> On Thu, 27 Sep 2012 23:29:46 +0100 Neil Jerram <neil at ossau.homelinux.net>
> wrote:
>
>> Gilles Filippini <gilles.filippini at free.fr> writes:
>> 
>> 
>> > I'm getting a bit worried about this jack plug :/
>> >
>> > Before playing soldering iron with my AD-56 adapter+mic, I've bought an
>> > AD-52 just to be sure I was on good track. But the result is the very
>> > same as before: as soon as I plug the headset, the phone constantly
>> > changes sound routing (there is a noticeable "click" every second or so)
>> > and I hear nothing from the headset but and intermittent loud buzz.
>> >
>> > Of course, the headset works fine with other devices, and I've tried
>> > other ones as well.
>> >
>> > My GTA04 runs QtMoko v48.
>> >
>> > What could be wrong?
>> 
>> When I was playing with a headset at the weekend, I noticed stack traces
>> in the kernel log, in the area of ALSA (snd_pcm_...), I think at the
>> same times as I was plugging and unplugging the headset.
>
> Can you post them?

I'll do that.  I tried reproducing them just after my last email, but
unfortunately they weren't obliging.  I'll have some more attempts over
the weekend.

       Neil


More information about the Gta04-owner mailing list