[Gta04-owner] Re and New: GTA04 Different Issues

BRON Mauro mauro.bron at unifr.ch
Sat Sep 22 13:20:00 CEST 2012


Hello 

Thx for the tip Christoph
Well i tried to format several  SD Cards (from 2GB to 4 GB most from SanDisk)  blow-by-blow and put the qtmoko on it to boot (MLO as first file and so on) without NAND by pressing AUX Button. Result Phone not starting at all (No Sign Current Flowing). Now i quess its possible i have a power issue (Nothing happens when i press power Button with USB cable plug on off). Battery is not charging or something. I tried different USB cables. How can i check loading of battery?) What cable i have to use. Battery Charging and USB ethernet worked fine until NAND bricked so i come to the point it could be a problem not relied to cable or batttry.
Happy about any clous and tips. And still looking for someone may interested to help in Switzerland. Concerning NAND and use of Serialterminal (About to getting started with it by my own)

Kind regards

Mauro Bron


More information about the Gta04-owner mailing list