[Gta04-owner] QtMoko v48

Gilles Filippini gilles.filippini at free.fr
Fri Sep 14 20:14:53 CEST 2012


Hi,

gilles.filippini at free.fr a écrit , Le 13/09/2012 11:17:
>> De: "Radek Polak" <psonek2 at seznam.cz>
>> À: "gilles filippini" <gilles.filippini at free.fr>
>> Envoyé: Jeudi 13 Septembre 2012 11:05:07
>> Objet: Re: [Gta04-owner] QtMoko v48
>>
>> On Thursday, September 13, 2012 10:33:15 AM gilles.filippini at free.fr
>> wrote:
>>
>>> The PowerManagement app says suspend 5 secs after lock. Here is the
>>> sequence I've tried:
>>> 1- Shutdown the device completely, with battery removed
>>> 2- Startup
>>> 3- PIN code
>>> 4- Lock and wait 5+ secs
>>> => screen goes black
>>> 5- Touch the screen
>>> => the screen awakes
>>
>> Is this GTA04? This was problem with older 3.4 and 3.5 kernels. Can
>> you please
>> check kernel version (uname -r or in sysinfo)
> 
> $ uname-r
> 3.5.0-gta04+
> 
> I first installed from <http://sourceforge.net/projects/qtmoko/files/GTA04/>
> last monday, before the v48 release, where I found:
> * qtmoko-debian-gta04-v48.tar.gz
> * qtmoko-fat-v47.tar.gz
> 
> Then I upgrade using apt-get when v48 was announced. The kernel hasn't been
> updated by the operation.
> 
> I'll give a try with a fresh v48 installation this evening.

A fresh install on another card did the trick regarding screen suspend.

But now I've a problem with the sound routing:
* low earpiece volume
* nobody hear me speaking

The same goes when using the previous SD card.

Recording a voice note does work.

I'm a bit lost :/ Any idea?

_g.


More information about the Gta04-owner mailing list