[Gta04-owner] Bluetooth Audio

Radek Polak psonek2 at seznam.cz
Thu Oct 4 07:44:45 CEST 2012


On Wednesday, October 03, 2012 10:58:36 PM Josua Mayer wrote:

> On Wednesday, October 03, 2012 05:03:17 PM Josua Mayer wrote:
> 
> 
> Hi
> 
> I was wonderng how to make Music play on my bluetooth headset. I am not
> sure I know how to set that up.
> So far I have
> 1) paired successfully with my bluetooth headset
> 2) "Connect headset" in Bluetooth Settings->Paired Devices
> Interesting thing is: I have to press a button on my headset when it makes
> some ringtone noise, else connecting fails. Bluetooth Settings say
> "Connected to headset" so it seems fine.
> 
> It's a bit comlicated, but it works. You need to click on the device, then
> do "Supported services" from context menu. After that new button "Connect
> audio (A2DP)" will appear. Click it and you can use qmplayer to play in
> headset.
> 
> Regards
> 
> Radek
> 
>  It does not seem to do for me. No trace of anything named A2DP. Supported
> services just shows me multiple headset and handsfree entries, each time I
> click on supported services more of them :|.
> I attached 2 screenshots of what I see.

Hmm then i wonder if the headset really supports audio profile. Btw you can try 
to set up A2DP manually in case there is problem in QtMoko. If you have the 
device paired it will be enough just to create the /etc/asound.conf as 
described here [1] and test it either with aplay or mplayer.

Regards

Radek

[1] http://wiki.openmoko.org/wiki/A2DP


More information about the Gta04-owner mailing list