[Gta04-owner] Bluetooth handsfree unit

"Benedikt Bär | Relamp.tk" beniwtv at relamp.tk
Tue Nov 27 15:25:06 CET 2012


On 11/27/2012 03:20 PM, Gilles Filippini wrote:
>> De: "Benedikt Bär | Relamp.tk" <beniwtv at relamp.tk>
>> Envoyé: Mardi 27 Novembre 2012 14:49:57
>>
>> On 11/26/2012 04:56 PM, Gilles Filippini wrote:
>> Today I had some more time to play with this, and compare QtMoko to
>> other phones (Samsung with Bada OS and Samsung with Android 2.3).
>>
>> I have a Sony car kit from which I make tests:
>>
>> 1) Both phones can pair fine with it. QtMoko also pairs fine, no
>> problems here.
>>
>> 2) If I touch "Connect", both phones connect to both headset and
>> A2DP/AVRCP connections. On QtMoko on the other hand, I have two
>> connect
>> buttons, one for headset and one for A2DP. I can't connect to both.
>> Probably the UI needs to be refreshed to only show "Connect" and
>> connect
>> automatically, like any other phone does.
>>
>> I'm missing an "advanced" settings on both these phones though, in
>> which
>> I could select to which services to connect to. If we could implement
>> that in QtMoko that would give us an edge over other phones.
>>
>> 3) Once connected, on both my phones ALL sounds will be routed to the
>> BT
>> headset via A2DP protocol. No special bluetooth support required for
>> apps. Once a call comes in, the car kit switches to the headset
>> connection, and the dialer then uses that to output sound. Thus, even
>> if
>> music is playing, while there is a call you will not hear it.
>>
>> In QtMoko on the other hand, it asks me whether I want to play sounds
>> over BT, which none of my other phones do. So this could probably be
>> removed. We probably can just assume if I connect A2DP that I want to
>> play all sounds over BT. Could be made configurable under advanced
>> settings though, in any case.
> What sequence leads to this question? I haven't had it asked during
> my tests.
> Is it v50 or an older release? In case it's v50, I'll try a fresh
> install to make sure I didn't mess the config.

It's v49. It appears as soon as I click on "Connect AD2P".

I'll try a fresh install (have I missed the v50 announcement, or is that
a prerelease of some sort?)

Ben

>
> Thanks,
>
> _g.
> _______________________________________________
> Gta04-owner mailing list
> Gta04-owner at goldelico.com
> http://lists.goldelico.com/mailman/listinfo/gta04-owner



More information about the Gta04-owner mailing list