[Gta04-owner] Beta Tester's Report on qtmoko v40

Sven Dyroff S.Dyroff at phytec.de
Mon Feb 27 09:57:36 CET 2012


Hello,

now I used the weekend to play with QtMoko v40. First of all: Thanks for 
the quick update!

Starting the phone
Now it seems that I always get the possibility to enter my PIN already at 
first boot.

Power management
Would it be possible to add units to the values in NeoControl? Or even to 
choose reasonable units? For example: It's easy to guess that "Voltage:" 
is being displayed in µV, but V or at least mV would of course be much 
more common. And what are the units of "Charge:", "Energy:" and 
"Temperature:"? I tried to guess that "Temperature:" is in 1/10 °C, but 
then the battery always should be about 26-31°C warm, what it isn't.

Outgoing calls
Exactly the same behaviour as it has been in v39: You call a number, let 
it ring once or twice, then touch "End Call". The called phone will 
continue to ring as long until you it pick up.

Incoming calls
The problem with the wrong "missed call" messages really seems to be 
fixed. But why do I get the ring tone at maximum 8 times and then only the 
display continues to show me that someone tries to ring me up?

Erasing "Missed call" messages
The same behaviour as v39. But OK, it wasn't listed in the list of 
differences, either. Please remember: You try to delete individual "missed 
call" messages instead of all at once. The menu gives you the option 
"delete". You'll get the question "Delete Call History Item" "Are you sure 
you want to delete this item from the call history?". Choose "yes" and 
wonder why the item is still there...

SMS
Seems to work fine.

Handling the touch
I don't think that I'll get familiar with that behaviour. For me it's just 
nasty. Please give me at least a hint where I can play with what values 
and I'll try to squeeze out a more comfortable touch reaction.

Internet
I hoped it will work now in an easy way. So I did the following:
- "Settings" / "Internet" / "New" / "GPRS"
- "Account": Entering APN and an arbitrary username (with my ordinary 
smartphone this will work). Also to be sure I selected "Startup mode": 
"Always online".
After returning I wonder why I see "GPRS Offline" because I extra selected 
"Always online". But at least I found that when selecting the item, I'll 
get an option "Start" within the menu. Result: I'll see "GPRS On Demand". 
But I insist I extra choosed "Always online", before!!
Besides: A "3" now appeared in the item for the net strength where before 
neither a "G" nor a "3" has been. But when I try "Arora web browser" 
(thanks for the clear name, now!), I still get no connections.

Net strength
After the first boot of the new QtMoko v40 I neither had a "G" nor a "3" 
within the icon. After setting up the APN as being described before, I got 
the same behaviour as already has been pointed out for v39. Perhaps this 
information will help you to better understand the values you receive from 
the modem. I claim there's some mode switching and the meaning of the 
values differs between the these three modes "", "G" and "3".

LED
I'm still interested in learning what a green shining power button means. 
You'll get this state for a while during the beginning of the boot 
sequence.

GPS
Even with an external antenna I don't get anything else than a "+" and a 
"-" each in a circle and a timer "Wait for fix". After several tries, each 
waiting for some minutes, I gave up. The only thing that I could find out 
is that when I touch on the screen, I'll additionally get a third circle 
with a point in it and a little cross in the middle of the screen. But by 
far there's no help available that could tell me what's going on...

Installing own applications
@Radek: I've seen your screenshots and found it very interesting that 
obviously in former times you had a ZX Spectrum. I had a TI-99/4A and on 
my Ubuntu notebook I also run an appropriate emulator under wine. Of 
course it would be nice to have it under QtMoko. And the Firefox, and so 
on... But for the bloody beginners: Are there some explanations how to 
work with QX in general?

Best regards,
   Sven
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20120227/5b2ee886/attachment-0001.html>


More information about the Gta04-owner mailing list