[Gta04-owner] QtMoko v51 xmas edition

Adrien Dorsaz adrien at adorsaz.ch
Tue Dec 25 10:25:02 CET 2012


I've tried last days v51 and I'm proud to say that my wife found the
sound was better (louder) with this version than v50 (with the GTA04A4).

But it seems that there is a regression with calls : I don't know if
it's the modem which isn't well disconnected after a call or if it's
just an issue with pulseaudio, but sometimes I receive a call and I'm
unable to discuss because I don't have sound and my correspondant
doesn't hear me. Could someone confirm this regression ?

I've also noticed that pulseaudio uses 6-16% of CPU continuously (as it
was with v50), but if I try the "kill" workaround it seems that I can't
hear sound during call (maybe that was the bug above, I don't know).

Can someone confirm that wifi doesn't connect any more ? (maybe I've
missed my configuration, but I've tried ten times).

I'm trying to build qtmoko for my pc, to see if I can fix little bugs
with old applications : e.g. google translate doesn't display the new
"keyboard button" (like terminal) or mqutim can't connect to my xmpp
server (maybe that's a bug due to the newer version of qt).

Thanks all for this work,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121225/5712567f/attachment.bin>

More information about the Gta04-owner mailing list