[Gta04-owner] Booting QtMoko v50

Matias Jose Seco matiasjoseseco at care2.com
Sun Dec 23 23:38:36 CET 2012


Hi,
i confirm that using another usb cable the host was able to identify it.

When i try to ssh to it ,while it hangs on the qtmoko logo, i get the
following problem:
$ sudo ip address add 192.168.0.200/24 dev usb0
$ sudo ip link set dev usb0 up
$ ssh root at 192.168.0.202
Connection closed by 192.168.0.202

Note: i've already done a succesful connection previously while it was
correctly functioning:
so for information i've added the requested instructions, while it was
logged in and smoothly working:

NeoKbdDriverPlugin:create()
Before call NeoKbdHandler()
-64878 0 
Gta04ModemService::constructor 
0 
Could not load "/opt/qtmoko/plugins/content/libogg-content.so"
errorString() "Cannot load library
/opt/qtmoko/plugins/content/libogg-content.so: (libvorbisfile.so.3:
cannot open shared object file: No such file or directory)" 
Unable to register with BlueZ service manager... 
Handsfree Service - Could not listen on the SCO socket.
Unable to register with BlueZ service manager... 
Unable to register with BlueZ service manager... 
Unable to register with BlueZ service manager... 
Unable to register with BlueZ service manager... 
Unable to register with BlueZ service manager... 
QString::arg: Argument missing: "1 missed",
@/Communications/Calls/MissedCalls
QString::arg: Argument missing: "1 new",
@/Communications/Messages/NewMessages

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121223/b11288da/attachment.html>


More information about the Gta04-owner mailing list