[Gta04-owner] Linux 3.7 for gta04.

Radek Polak psonek2 at seznam.cz
Tue Dec 11 18:56:04 CET 2012


On Tuesday, December 11, 2012 05:52:17 AM NeilBrown wrote:

> Bug reports, success report, patches etc etc always welcome.

Hi Neil,
i have compiled it and got it running for first few minutes now. Here is what 
i have noticed until now:

1/ battery charging: for a few first minutes it worked fine. I have unplugged 
it and tried a few suspend/resume. Then it showed "Discharging" even when on 
USB. After reboot it charges again.

2/ strange greenish colors. Maybe it has to do something with:

omapdss DPI: Could not find exact pixel clock. Requested 22000 kHz, got 22153 
kHz

3/ touching display wakes it from suspend (this was already in some older 3.5 
version)

4/ power management - i can see ~20mA in suspend, i even saw 18mA once. So 
it's not worse and maybe improved against 3.5!

5/ no audio in calls, maybe some controls have changed:

root at neo:~# alsactl -f /opt/qtmoko/etc/alsa/gsmearpiece.state restore
alsactl: set_control:1255: failed to obtain info for control #21 (No such file 
or directory)

I will keep testing...

Thanks a lot for your work

Regards

Radek



More information about the Gta04-owner mailing list