[Gta04-owner] Building QtMoko v46

Radek Polak psonek2 at seznam.cz
Sat Aug 11 10:27:34 CEST 2012


On Friday, August 10, 2012 06:07:16 PM Neil Jerram wrote:

> Hmm, I'm seeing a surprising number of errors when compiling yberbrowser
> - attached below.  Any ideas?

Do you really have Qt 4.7 in qtopiacore/qt? Maybe you forgot:

	git submodule init
	git sudmodule update

in qtmoko source dir?

Yberbrowser is the only app right now which needs qt 4.7

Regards

Radek


More information about the Gta04-owner mailing list