[Gta04-owner] Building QtMoko v46

Sven Dyroff S.Dyroff at phytec.de
Fri Aug 10 10:20:06 CEST 2012


Hello,

meanwhile I tried to build v46 of QtMoko and this time with success!!

 \o/ \o/ \o/ \o/ \o/ \o/ \o/

The biggest difference to v45 seems to be that for some unknown reason in 
v46 the "configure"-command indeed works with option "-system-qt", whereas 
v45 only worked with "-force-build-qt".

What was very astonishing for me is, that after the build the 
"update_qtmoko"-script collects files only for path "/opt/qtmoko". From 
where do all the other QtMoko-files in the root filesystem come from, for 
example all the QtMoko-files within "/etc" ?

In the end I replaced "/opt/qtmoko" on my SD card with the newly build 
ones and it really worked!!

 \o/ \o/ \o/ \o/ \o/ \o/ \o/

So I added my README with the very detailed and precise list of commands 
of how to achieve this to this mail. Radek, will you put it in your git, 
please? I don't think that it is necessary for every further unexperienced 
newcomer in QtMoko to find out all the same problems and bugs again. It 
should be sufficient that I had to do this...  ;-))

But I cannot confirm that within these git sources NeronGPS will work now. 
Still zero satellites and no fixes. Even the suggested closing and 
restarting of NeronGPS will not result in success. Or did you put these 
changes on a different place within your git?

Best regards
   Sven Drroff
 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20120810/4fd0aefb/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: README
Type: application/octet-stream
Size: 3651 bytes
Desc: not available
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20120810/4fd0aefb/attachment-0001.obj>


More information about the Gta04-owner mailing list