[Gta04-owner] QtMoko v46

Neil Jerram neil at ossau.homelinux.net
Mon Aug 6 22:58:01 CEST 2012

Radek Polak <psonek2 at seznam.cz> writes:

> On Friday, August 03, 2012 03:31:32 PM Sven Dyroff wrote:
>> Furthermore I tried NeronGPS, but unfortunately without any success. No
>> fix even after 2 1/2 minutes, outside and with clear view to the sky in
>> all directions. Your new satellite icon always says 0. An earlier version
>> of QtMoko caught fixes, although with very weak reception (-> only outside
>> and only with clear view to the sky in all directions).
> Hmm i cant get fix now too, but it was working before. So i wonder if this is 
> regression since v44/v45. I'll have to try.

I just tried this under v46 too: left phone in same outside position for
2 hours with clear sky view; but NeronGPS still reported no fix and 0

Then I restarted NeronGPS, and did "cat /dev/ttyO1" in a terminal
window.  That showed GA and SV sentences that indicated a fix, with 10
satellites in view.

Therefore it looks like there is no problem with the GPS device being
switched on; but the GPS information is getting lost somewhere in


More information about the Gta04-owner mailing list