[Community] Package debian ubuntu and openphonux

Dr. H. Nikolaus Schaller hns at goldelico.com
Sun Nov 10 21:34:45 CET 2013


Am 10.11.2013 um 21:31 schrieb Parchet Michaël:

> Hello,
> 
> All debian package os is it compatible with an os for openphonux ?

The default system *is* a Debian (Wheezy, armhf). I.e. it is not only compatible, it is the right thing.

So you can apt-get any package that is presented by the debian repositories.

> 
> What's the openphonux package format ?

Depends on the OS you install. You can install Debian and then (try to) use any dpk based packages. E.g. QtMoko and Ubuntu.

If you install Angstrom or SHR it used the opkg format.

> 
> Thanks by advance for your answer ?
> 
> Best regards
> 
> mparchet
> 
> 
> _______________________________________________
> Community mailing list
> Community at openphoenux.org
> http://lists.goldelico.com/mailman/listinfo/community
> http://www.openphoenux.org




More information about the Community mailing list