[Community] Antwort: Re: OpenPhoenux News

Sven Dyroff S.Dyroff at phytec.de
Fri Oct 5 11:30:49 CEST 2012


Hello Christoph,

thanks, but isn't there anywhere a ready-to-use binary kernel image for 
QtMoko v47 or v48 online?

Best regards
   Sven




Von:    Christoph Mair <christoph.mair at gmail.com>
An:     OpenPhoenux Community <community at openphoenux.org>
Datum:  05.10.2012 09:43
Betreff:        Re: [Community] OpenPhoenux News
Gesendet von:   community-bounces at openphoenux.org



On Thu, Oct 4, 2012 at 12:30 PM, Christoph Mair
<christoph.mair at gmail.com> wrote:
> Hi Sven,
>
> On Thu, Oct 4, 2012 at 12:05 PM, Sven Dyroff <S.Dyroff at phytec.de> wrote:
>> external antenna still doesn't work for me, because I can confirm that 
it
>> only gets 1.8V. So I cannot tell you how good or bad it is.
>
> There is a one line fix for this. The kernel just does not set the
> output voltage to 3V. A patch from Neil is somewhere in the
> gta04-owners ML archive. I'll see if I can dig it up.

Apply this patch and the external antenna will work again.

http://lists.goldelico.com/pipermail/gta04-owner/2012-September/002961.html


Christoph
_______________________________________________
Community mailing list
Community at openphoenux.org
http://lists.goldelico.com/mailman/listinfo/community
http://www.openphoenux.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/community/attachments/20121005/519b84d7/attachment.html>


More information about the Community mailing list