<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Hi Martin,<br>
      <br>
      I had a similar problem several times before, for me the problem
      was that the battery did not charge for long enough to allow the
      phone to boot completly, so that the boot process was interrupted
      by the battery discharge.<br>
      <br>
      To get around this I used to boot while pressing the AUX switch in
      order to get to the boot menu, and then select the hardware
      testing option (sorry, I cannot remember the exact name and my
      phone is dead at the moment so I cannot check). If you leave the
      phone for a while after that, the battery should charge and you
      can re-boot the phone normally. At least, that worked for me.<br>
      <br>
      Good luck!<br>
      <br>
      Lionel<br>
      <br>
      <br>
      <br>
      On 10/07/17 20:06, Martin Rottensteiner wrote:<br>
    </div>
    <blockquote
cite="mid:CAE3hGsvgKoGwZJv5aqG7eP2aJZVmsE+yHEU_=sZY_1FEzzy7pg@mail.gmail.com"
      type="cite">
      <div dir="ltr">Hi,
        <div><br>
        </div>
        <div>I just got it in the mean time that the phone really starts
          on itself after plugging charger and cable (I have to wait
          some minutes). Then I get the boot screen where I can choose
          the partition where to boot the system from.</div>
        <div>From this point on I wait about 15 sec, then the screen
          turns off and power button turns from red to off. There is no
          difference if I just wait at the boot screen or try to boot
          debian lxde or latest replicant (sms hack).</div>
        <div><br>
        </div>
        <div>It looks for me that the battery is not fully charged and I
          don't know how to charge it. <br>
        </div>
        <div><br>
        </div>
        <div>Please help :)</div>
        <div><br>
        </div>
        <div>   Thanks, Martin</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Gta04-owner mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Gta04-owner@goldelico.com">Gta04-owner@goldelico.com</a>
<a class="moz-txt-link-freetext" href="http://lists.goldelico.com/mailman/listinfo.cgi/gta04-owner">http://lists.goldelico.com/mailman/listinfo.cgi/gta04-owner</a>
</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>