[Gta04-owner] working headset (configuration)

Andreas Kemnade andreas at kemnade.info
Thu Aug 2 17:24:38 CEST 2018


Hi,

On Sun, 22 Jul 2018 13:27:06 +0200
"H. Nikolaus Schaller" <hns at goldelico.com> wrote:

> > Am 21.07.2018 um 19:55 schrieb Andreas Kemnade <andreas at kemnade.info>:
> > 
> > Hi,
> > 
> > I am just back of my holiday bike trip. I wanted to use my headset
> > (which is in a bad condition) to phone, but I was unable to get any
> > input from the micro (arecord | aplay echo test). So my am wondering if
> > anyone has a working configuration? @Nikolaus: Are there still
> > openmoko headsets collecting dust at goldelico? Are there other
> > compatible headsets?  
> 
> I have to check. Maybe I have one or two. Finding compatible headsets
> isn't that easy since 2.5mm 4 pin are no longer common and there have
> been two different pin layouts. AFAIR, there was a Nokia and a Motorola
> pin assignment and the GTA02 was Motorola compatible. There should be
> information on the Openmoko wiki.
> 
Ok, here is a big thinking error. I thought Openmoko Phone (including
equipment) - GTA02-Mainboard + GTA04-Board = fully working Letux 2804 phone
(including equipment).

So I never compared pinouts of the headset, according to the equation
above. But the pinout is different. Well, in the past I have used the
headset mainly as an antenna or sound output. So I never noticed.
Just stereo and the mixer seems to be a bit strange.

Now I have a Nokia HS-47 waiting to be rewired.

Regards,
Andreas
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20180802/43887433/attachment.asc>


More information about the Gta04-owner mailing list