[Gta04-owner] Qtmoko and buildroot

Thierry GRAUSS tgrauss at f-gp.eu
Fri Jul 14 09:32:41 CEST 2017


Hello,

I am trying to create a buildroot image and adding qtmoko.

But I have a problem when configuring qtmoko :
Creating qmake. Please wait...
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
/lib/ld-musl-armhf.so.1: No such file or directory
Basic XLib functionality test failed!
 You might need to modify the include and library search paths by
editing QMAKE_INCDIR_X11 and QMAKE_LIBDIR_X11
in /home/user/buildroot-2017.05.1/output/build/qtmoko-4.4.3/qtopiacore/qt/mkspecs/linux-g++.
configure exited with value 1
at /home/user/buildroot-2017.05.1/output/build/qtmoko-4.4.3/src/build/bin/configure
line 4930. main::bootstrap_qt() called
at /home/user/buildroot-2017.05.1/output/build/qtmoko-4.4.3/src/build/bin/configure
line
1760 /home/user/buildroot-2017.05.1/output/build/qtmoko-4.4.3/src/build/mkconf/configure.mk:51:
recipe for target 'src/build/mkconf/configure' failed make[1]: ***
[src/build/mkconf/configure] Error 1 package/pkg-generic.mk:217: recipe
for target
'/home/user/buildroot-2017.05.1/output/build/qtmoko-4.4.3/.stamp_configured'
failed make: ***
[/home/user/buildroot-2017.05.1/output/build/qtmoko-4.4.3/.stamp_configured]
Error 2

My packet have the dependecies for qtmoko set.

Does someone have an idea what is wrong?

BR

Thierry


More information about the Gta04-owner mailing list