[Gta04-owner] [Community] There is a nice video of Replicant 4.4.2 and SHR running on the GTA04

Sebastian Krzyszkowiak dos at dosowisko.net
Wed May 21 16:02:17 CEST 2014


On Wed, May 21, 2014 at 3:57 PM, Parchet Michaël <mparchet at sunrise.ch> wrote:
> Hello,
>
> I have do an error.
>
> My question :
> What's the mobile phone model on witch you made the demo of
> replicant and SHR in this video ?
>
> Thanks for your answer.
>
> Best regards
>
> mparchet
>
>
>
>> Le 21 mai 2014 à 13:51, Sebastian Krzyszkowiak <dos at dosowisko.net> a écrit :
>>
>> Hello,
>>
>> Dang, I cannot even announce my own videos without someone else doing it faster!
>>
>> Just kidding of course, thanks for putting it here :)
>>
>>> On Wed, May 21, 2014 at 10:10 AM, Parchet Michaël <mparchet at sunrise.ch> wrote:
>>> Hello,
>>>
>>> What's the device model using in this video ?
>>>
>>> Thanks for your answer
>>>
>>> Best regards
>>>
>>> mparchet
>>
>> It's a "second choice" board, serial number 5285-0021:
>> "RS232-RX (console) broken; Mic -> GSM not tested (no Mic installed);
>> everything else appears to work"
>>
>> And it's a 800 MHz version, as seen on video. I suppose it's a
>> GTA04A3, but haven't checked it yet to be 100% sure.
>>
>> Cheers,
>> --
>> Sebastian Krzyszkowiak, dos
>> http://dosowisko.net/

Ah, you mean the one used as camera? It's Nokia N900.

Here's a backstage photo: https://imgur.com/QumRGNo :)

-- 
Sebastian Krzyszkowiak, dos
http://dosowisko.net/


More information about the Gta04-owner mailing list