[Gta04-owner] QtMoko v55

Gabor Laszlo glaszlo at gmail.com
Thu Mar 28 15:09:28 CET 2013


A few notes on qtmoko-FBreader:
- it depends on liblinebreak1 and libfribidi0, but doesn't declare and
install them as dependencies.
- the 'Back/Close' button (bottom right) doesn't work, one has to press Aux
and kill the app.
- switching to fullscreen is not reversible, one has to press Aux and kill
the app.
- some of the settings dialogs don't fit on screen, editing the config file
by hand works but is a pain.

Other than that, it works fine now :)
Best regards
Gabor


On Tue, Mar 26, 2013 at 1:10 PM, Radek Polak <psonek2 at seznam.cz> wrote:

> **
>
> On Tuesday, March 26, 2013 11:13:28 AM Hermann Schwärzler wrote:
>
> > Hi
>
> >
>
> > On 03/25/2013 09:32 AM, Radek Polak wrote:
>
> > > qtmoko v55 is now available. You can get it from here [1] or visit our
>
> > > homepage [2].
>
> >
>
> > [...]
>
> >
>
> > Thank you Radek.
>
> >
>
> > I am using qtmoko v52 (armhf) right now.
>
> > Is it possible to upgrade to v55 using
>
> > apt-get update && apt-get upgrade?
>
>
>
> Hi, yes it should work (you'll have to configure gpsd manually as
> described in the release mails).
>
>
>
> Regards
>
>
>
> Radek
>
> _______________________________________________
> Gta04-owner mailing list
> Gta04-owner at goldelico.com
> http://lists.goldelico.com/mailman/listinfo/gta04-owner
>
>


-- 
We are born wet, naked and hungry.
Then things get worse.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20130328/a3507701/attachment.html>


More information about the Gta04-owner mailing list