[Gta04-owner] QtMoko v52 - how to 3g internet

Ken-Patrick Lehrmann kp.lehrmann at gmail.com
Sat Feb 2 11:10:11 CET 2013


On 02/02/2013 10:38, Neil Jerram wrote:
> 
> On Saturday, February 2, 2013 08:26:04, Radek Polak wrote:
>> On Saturday, February 02, 2013 07:28:31 AM Kevin Hremeviuc wrote:
>>
>>> I have searched and searched but I can't find any info on how to setup a
>>> 3G internet connection. I can see a GPRS/3G connection type in
>>> House->Spanner->Internet and I have created a network service using it
>>> (I have left the APN blank as this is not required) but it always stays
>>> pending when I start it. Have I missed something?
>>
>> Hi,
>> yes, this should be correct. I havent tested it myself because my SIM card has 
>> GPRS blocked, but it used to work in previous versions. Maybe someone else can 
>> confirm if it works? Maybe there is something in log after enabling Logging-
>>> Modem AT commands.
>>
>> Regards
>>
>> Radek
>> _______________________________________________
>> Gta04-owner mailing list
>> Gta04-owner at goldelico.com
>> http://lists.goldelico.com/mailman/listinfo/gta04-owner
> 
> Yes, 3G works, I am using it all the time, including for tethering.
> 
> I suggest filling in the APN, user and password fields.  Even if a provider says they are not needed, maybe something in our software relies on them being set?
> 
>      Neil
> _______________________________________________
> Gta04-owner mailing list
> Gta04-owner at goldelico.com
> http://lists.goldelico.com/mailman/listinfo/gta04-owner
> 

Hello,

for me, it works well (expect for the modem reenumerate which happens
often when using it) with only Account name and APN filled.

Ken-Patrick


More information about the Gta04-owner mailing list