[Gta04-owner] QtMoko-v40: USB network and SIM card works only sometimes, Zombies

rf0 nobodyo at web.de
Sun Mar 25 23:50:03 CEST 2012


Hi,

> > Another problem was that no SIM Card was found, although i tried four
> > different cards, all two times. The error message was "No modem".
> > 
> > So i took another (slower) SD card, also 8 GB capacity, made a new
> > installation and the problems vanished: The SIM card was found and 6
> > new messages arrived! And also USB network works.
> > I could also add swap via
> > 
> >   swapon /dev/mmcblk0p3
> > 
> > Can the sort of the SD card be the reason why no SIM card was found?
> 
> Interesting... I have so far tried 16GB class 2 and 16GB class 10 cards and 
> both are working perfectly. But it can be that the phone does not like the 
> card and strange things are happening... 

After updating via apt-get/aptitude i could set the RTC, but after
rebooting i have all problems i had with the first card: No USB network
and no modem (no sim card found). But i did not changed the
configuration.
Does someone knows what to do after an update?

Rolf



More information about the Gta04-owner mailing list