[Gta04-owner] Modem crashing/go Teltonika

Jack Jones sanctuarys3172 at yahoo.com
Wed Feb 15 19:40:53 CET 2012


you might find the modem gt option is manufactured by a company called Teltonika



________________________________
 From: Jack Jones <sanctuarys3172 at yahoo.com>
To: List for communicating with real GTA04 owners <gta04-owner at goldelico.com> 
Sent: Wednesday, February 15, 2012 6:13 PM
Subject: Re: [Gta04-owner] Modem crashing?
 

i have a dongle modem of the same brand and i found that the haewei E220 is more compatable,,ie :it works on more systems than the Globetrotter


________________________________
 From: Boudewijn <wankelwankel at yahoo.com>
To: List for communicating with real GTA04 owners <gta04-owner at goldelico.com> 
Sent: Tuesday, February 14, 2012 10:30 PM
Subject: Re: [Gta04-owner] Modem crashing?
 
On Tuesday 14 February 2012 13:52:54 Radek Polak wrote:
> Hi,
> i am now playing some more with GTA04's modem. Here is what i am doing:
> 
> 1/ Dial GTA04's number from other phone.
> 2/ Let it ring a few times.
> 3/ Hangup on the other phone.
> 
> After hangup i get this from kernel:
> 
>     usb 1-2: USB disconnect, device number 2
>     usb 1-2: new high-speed USB device number 3 using ehci-omap
>     usb 1-2: New USB device found, idVendor=0af0, idProduct=8800
>     usb 1-2: New USB device strings: Mfr=3, Product=2, SerialNumber=0
>     usb 1-2: Product: Globetrotter HSUPA Modem
>     usb 1-2: Manufacturer: Option N.V.
> 
> To me it looks like the modem crashed or was at least disconnected. Can
> someone try this too? It's under QtMoko v39. I will try from
 console now...

Something did happen today that would be explained by the modem crashing: I 
could not receive or place phone calls after the phone woke from suspend with 
a "running conversation"

In some more detail: 
- I received a phone call (first incoming since boot, had outgoing already)
- Calling party hung up 
- I didn't pay attention and put the phone away
- close to two hours later I woke the phone to make a call
- the "phone" dialog was running, with at that moment some 1:45 hour of 
connection
- I closed the connection and tried to make calls to several numbers
- later I heard I could not be reached at that time either.
- the battery was running flat by then

Two more things to mention: 
- My wife complained about me being hard to understand, and I had difficulties 
hearing her as well. It turned out I had been playing with the screen 
rotation, and held the phone 180 degrees
 rotated to my ear... :-P
- Not being able to make or receive phonecalls, I shut down the phone to 
replace the battery. "uptime" gave 8:45 hours of uptime. That is on a single 
battery with no recharging in between. That's almost "mainstream", is it not? 

Sorry I won't be able to check the reaction after dialing in and hanging up,.. 
Household is calling (I thought to give it a try, but networkmanager is 
interfering and kicking down the link every 30 seconds... :-( 

Boudewijn 


_______________________________________________
Gta04-owner mailing list
Gta04-owner at goldelico.com
http://lists.goldelico.com/mailman/listinfo/gta04-owner



_______________________________________________
Gta04-owner mailing list
Gta04-owner at goldelico.com
http://lists.goldelico.com/mailman/listinfo/gta04-owner
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20120215/e768ed62/attachment-0001.html>


More information about the Gta04-owner mailing list