[Gta04-owner] AUX button stuck - FIX

Lukas Märdian lukasmaerdian at googlemail.com
Sat Oct 22 21:28:59 CEST 2011


Hello there,

I'd like to share a way to fix a stuck AUX button:

After I got my GTA04 EA board about a week ago and put it into my
Freerunner case, I had the problem that my AUX button was stuck as soon
as I closed the front cover.

The problem was that my board was pushed to the left after closing the
front cover, due to minimal inaccuracy of the board dimensions.

After finding out what was the cause of this and whereto the board was
pushed, it was pretty easy to fix:

I just sticked a little stripe of carton to the upper left clip in the
case (middle part), as shown in this image [1]. (It's attached to this
mail as well.)

This now prevents the board to move to the left and thus the AUX button
to stuck. – My AUX button is fixed!

Cheers,
Lukas

[1] http://slyon.de/gta04/gta04-aux.jpg
-------------- next part --------------
A non-text attachment was scrubbed...
Name: gta04-aux.jpg
Type: image/jpeg
Size: 241851 bytes
Desc: not available
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20111022/01de4cbe/attachment-0001.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: OpenPGP digital signature
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20111022/01de4cbe/attachment-0001.bin>


More information about the Gta04-owner mailing list