[Gta04-owner] GPS fix?

Boudewijn wankelwankel at yahoo.com
Tue Nov 15 14:06:05 CET 2011


On Tuesday 15 November 2011 13:50:52 Neil Jerram wrote:
> On 14.11.2011 23:55, Neil Jerram wrote:
> > On 14.11.2011 22:56, Christoph Mair wrote:
> >> On Mon, Nov 14, 2011 at 11:21 PM, Neil Jerram
> >> 
> >> <neil at ossau.homelinux.net> wrote:
> >>> Has anyone got a GPS fix yet, or any real GPS information, with
> >>> their GTA04?
> >>>  I don't seem to get one with mine.
I haven't tried GPS yet.

> I wonder if I connected the internal antenna correctly to the GTA04
> board.  For me this was the most difficult and uncertain part of the
> installation, because the connector is very small and I could not tell
> how much force I should be applying to it.
I applied rule nr 1 for sensitive electronics devices: if it doesn't stick, 
push harder, if it doesn't work yet, kick. Well, within sensible limits 
though, I'm quite attached to my '04 ;-)

> Now I've just seen [1], and that reinforces that this connection is an
> important detail.  So I think maybe I need to open up again and take
> another look at that connection.
Hmmm... After seeing those pictures, makes me wonder if rule nr 1 is still 
valid :-(

> [1] http://wiki.openmoko.org/wiki/FreeRunner_GPS_antenna_repair_SOP
> 
> If you have further advice for how to detach and reattach this
> connector correctly (beyond what is in the manual), please say.
I'll try if I get a fix with mine and post back.

Boudewijn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20111115/d9d44c06/attachment.html>


More information about the Gta04-owner mailing list