[Gta04-owner] Broken devices

David Lanzendoerfer david.lanzendoerfer at o2s.ch
Sat Nov 5 08:25:06 CET 2011


> Hi David,
Ni Nikolaus
 
> >> Any other idea?
> Could you please be much more specific?
> Then, we can help you with much less guessing.
I tried to insert battery while keeping pressed all the switches on the board.
 
> >> I now tried this procedure. 
> Which procedure?
Booting with AUX pressed

> Which u-Boot version? Where did you download it from?
None yet, but I'll use the one from Goldelico's repository.
http://download.goldelico.com/gta04/20110926-GTA04A3-HW-Tester/

The one here should be ok, right?

> Which serial tool(s) did you use?
I'm using Minicom.

> Which (host) console messages when running the serial tool?
I guess I'll use the ones described in the BeagleBoard wiki.

> You could also try to load the u-monitor. This is a very simple command
> line interpreter which should print a "$" and wait for a command line.
> E.g. "m" should print the PinMux settings. The special feature is that it
> just resides inside the RAM on the SoC - and does not need the Package on
> Package Memory or any peripherals besides the RS232 interface.
Where is this u-monitor located on your repo?
 
> Nikolaus
-lev
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20111105/a08aa490/attachment.bin>


More information about the Gta04-owner mailing list