[Community] Goldelico Replicant initialisation

Adrien Dorsaz adrien at adorsaz.ch
Thu Nov 6 10:41:24 CET 2014


Hello,

Le mer 5 nov 2014 à 11:51, Lukas Maerdian <luk at slyon.de> a écrit :
> Am 05.11.2014 um 11:43 schrieb Lukas Maerdian:
>>  Am 04.11.2014 um 17:27 schrieb Adrien Dorsaz:
>>>> 
>>>>  ** Don't have a product spec for: 'replicant_gta04'
>>>>  ** Do you have the right repo manifest?
>>> 
>>>  I don't understand, because I've downloaded the proposed manifest 
>>> of
>>>  Goldelico website and I've installed it in the .repo/local_manifest
>>>  directory.
>>> 
>>>  Do you have some hint to solve this issue ?
>> 
>>  Hello Adrien,
>> 
>>  thanks for your interest! I've just updated my build Env to the 
>> latest
>>  state (../tools/repo sync && vendor/replicant/get-prebuilts), but 
>> for me
>>  every is still working as expected...
>> 

Thanks, I've tried again from zero and it worked this time.

I suspect that the first time my network connection wasn't enough 
stable to
get sources correctly, because that's the only one difference between 
the two tries.

The build process is on the way now, thanks.

Best regards,
Adrien
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/community/attachments/20141106/c6fd81d4/attachment.html>


More information about the Community mailing list